Sonsivri
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 05, 2016, 05:19:59 05:19


Login with username, password and session length


Pages: [1]
Print
Author Topic: need help? I used Microcode Studio  (Read 3028 times)
0 Members and 1 Guest are viewing this topic.
igq
Newbie
*
 Muted
Offline Offline

Posts: 10

Thank You
-Given: 13
-Receive: 0


« on: January 17, 2008, 06:48:38 06:48 »

Hi friend.

I use Microcode studio and pbp2.46a and MPLAB IDE v7.01.

my code.

@ DEVICE pic16F877a, HS_OSC

end

They have 1 warning and 1 error

warning : Found one label after column1 (DEVICE)
error: Illegal opcode(pic16f877a)

someone can help me.

Logged
ArySoft
Inactive

 Muted
Offline Offline

Posts: 5

Thank You
-Given: 4
-Receive: 1


« Reply #1 on: January 17, 2008, 06:49:41 18:49 »



@ DEVICE pic16F877, HS_OSC

end

Logged
pickit2
Moderator
Hero Member
*****
Offline Offline

Posts: 3816

Thank You
-Given: 567
-Receive: 2049


There is no evidence that I muted SoNsIvRi


« Reply #2 on: January 18, 2008, 03:29:20 03:29 »

see
http://www.sonsivri.com/forum/index.php?topic=9820.0

you are taking the pixx    ....                 for zz swop ss
Logged

Note: If you have no posts other than, I want or reporting a dead link Then you can't complain If I remove your post So Stop Leeching
Pages: [1]
Print
Jump to:  


DISCLAIMER
WE DONT HOST ANY ILLEGAL FILES ON THE SERVER
USE CONTACT US TO REPORT ILLEGAL FILES
ADMINISTRATORS CANNOT BE HELD RESPONSIBLE FOR USERS POSTS AND LINKS

... Copyright 2003-2999 Sonsivri.to ...
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines LLC | HarzeM Dilber MC