The Godfather talking
This is god damn my place! Capisci?
Sonsivri
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2017, 02:17:33 14:17


Login with username, password and session length


Pages: [1]
Print
Author Topic: Atmel Studio 7 - eeprom programming timeout  (Read 509 times)
0 Members and 1 Guest are viewing this topic.
karri
Junior Member
**
Offline Offline

Posts: 36

Thank You
-Given: 13
-Receive: 3


« on: May 02, 2017, 09:41:43 21:41 »

Hi all,
I use AVR ISP mkII for several years with the same project. There is ATmega32A procesor.
In this project I am programming flash and eeprom every time.
But, some days ago, I installed new version of Atmel Studio 7 and since this day, I have problem with eeprom programming. I takes a long time and everytime finished with this message:



It seems, that eeprom content is correct, but I have no why takes long time, and why this message is shown.
Have you any idea please?

Atmel Studio: 7.0.1417
Windows: tested on W7 64bit and W10 64 bit
AVRISP mkII: tested two pieces with newest firmware
Logged
pickit2
Moderator
Hero Member
*****
Offline Offline

Posts: 4034

Thank You
-Given: 616
-Receive: 2166


There is no evidence that I muted SoNsIvRi


« Reply #1 on: May 03, 2017, 03:03:02 03:03 »

try an earlier build.
http://www.microchip.com/development-tools/downloads-archive
Logged

Note: Did you buy a $5 key to by-pass a please invite me request   Then you forget to post in the forum, then your account maybe resticted
Pages: [1]
Print
Jump to:  


DISCLAIMER
WE DONT HOST ANY ILLEGAL FILES ON THE SERVER
USE CONTACT US TO REPORT ILLEGAL FILES
ADMINISTRATORS CANNOT BE HELD RESPONSIBLE FOR USERS POSTS AND LINKS

... Copyright 2003-2999 Sonsivri.to ...
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines LLC | HarzeM Dilber MC