Sonsivri
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 05, 2016, 05:21:57 05:21


Login with username, password and session length


Pages: [1]
Print
Author Topic: ARM Parallel Port Programmer Problem not detecting the target??  (Read 973 times)
0 Members and 1 Guest are viewing this topic.
xpress_embedo
Active Member
***
Offline Offline

Posts: 153

Thank You
-Given: 103
-Receive: 188


WWW
« on: January 28, 2014, 06:10:09 06:10 »

Helllo!!! Everyone i am using this Parallel Port Programmer
http://shop.ngxtechnologies.com/prod...products_id=29

to program my LPC2148, it is a Wiggler Based Programmer and is supported by H-JTAG Software.

I tried to use this programmer with Keil Directly, but failed because i had not started H-JTAG Server, after that i started H-JTAG Server and my Controller gets detected as ARM7TDMI-S microcontroller in H-JTAG Server, after that i open H-Flasher and then program a simple code to blink LED's.
Its programs and verify properly but LED's on board doesn't work but when i reset the board by reinserting its power it works.
But after that H-JTAG Server is not able to detect the target, i dont know why??
Its works for the first time and till now it is not detecting target and giving this error.



Even if i didn't connect the hardware its giving the same error.
Please suggest me what might be the problem.
Logged
Pages: [1]
Print
Jump to:  


DISCLAIMER
WE DONT HOST ANY ILLEGAL FILES ON THE SERVER
USE CONTACT US TO REPORT ILLEGAL FILES
ADMINISTRATORS CANNOT BE HELD RESPONSIBLE FOR USERS POSTS AND LINKS

... Copyright 2003-2999 Sonsivri.to ...
Powered by SMF 1.1.18 | SMF © 2006-2009, Simple Machines LLC | HarzeM Dilber MC